Bug 1436274 - [ODL] Floating IPs don't work in Ocata
Summary: [ODL] Floating IPs don't work in Ocata
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: opendaylight
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: 11.0 (Ocata)
Assignee: Josh Hershberg
QA Contact: Itzik Brown
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-27 14:28 UTC by Itzik Brown
Modified: 2018-10-18 07:19 UTC (History)
3 users (show)

Fixed In Version: opendaylight-5.2.0-8.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
N/A
Last Closed: 2017-05-17 20:14:00 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC
OpenDaylight Bug 7888 None None None 2017-03-27 14:28:16 UTC
OpenDaylight gerrit 52628 None None None 2017-03-27 14:29:34 UTC

Description Itzik Brown 2017-03-27 14:28:16 UTC
Description of problem:
Using Ocata Traffic to an instance (e.g. ICMP/SSH) with Floating IP doesn't work from external.
Also Traffic from the instance to an external network doesn't work.

Version-Release number of selected component (if applicable):
opendaylight-5.2.0-6.el7ost.noarch

How reproducible:


Steps to Reproduce:
1. Launch an instance.
2. Associate a floating IP to the instance.
3. Create the appropriate security group rules
4. Try to Ping/SSH to the Floating IP of the instance.

Actual results:


Expected results:


Additional info:

Comment 3 Josh Hershberg 2017-03-28 11:35:33 UTC
https://code.engineering.redhat.com/gerrit/#/c/101625/

Comment 12 Itzik Brown 2017-04-18 11:31:19 UTC
Verified with opendaylight-5.2.0-8.el7ost.noarch

Comment 13 errata-xmlrpc 2017-05-17 20:14:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.