Bug 1436363 - Deleting virtual machines with floating IPs causes qrouter interfaces to be deleted and recreated
Summary: Deleting virtual machines with floating IPs causes qrouter interfaces to be d...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 8.0 (Liberty)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: 11.0 (Ocata)
Assignee: Ihar Hrachyshka
QA Contact: GenadiC
URL:
Whiteboard:
Depends On: 1371948
Blocks: 1398286 1436359
TreeView+ depends on / blocked
 
Reported: 2017-03-27 17:54 UTC by Ihar Hrachyshka
Modified: 2017-07-06 14:40 UTC (History)
17 users (show)

Fixed In Version: openstack-neutron-10.0.0-10.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1371948
Environment:
Last Closed: 2017-05-17 20:14:04 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC
OpenStack gerrit 407099 None None None 2017-03-27 17:54:41 UTC
Red Hat Knowledge Base (Solution) 3106671 None None None 2017-07-06 14:40:12 UTC

Comment 1 Red Hat Bugzilla Rules Engine 2017-03-27 17:55:11 UTC
This bugzilla has been removed from the release and needs to be reviewed and Triaged for another Target Release.

Comment 2 Red Hat Bugzilla Rules Engine 2017-03-27 17:55:30 UTC
This bugzilla has been removed from the release and needs to be reviewed and Triaged for another Target Release.

Comment 3 Red Hat Bugzilla Rules Engine 2017-03-27 17:55:48 UTC
This bugzilla has been removed from the release and needs to be reviewed and Triaged for another Target Release.

Comment 5 Ihar Hrachyshka 2017-04-03 13:24:04 UTC
To confirm, steps to reproduce here would be creating a lot of FIPs managed by a HA router and checking afterwards that it never failed over.

Comment 6 GenadiC 2017-04-04 13:21:40 UTC
Verified on openstack-neutron-10.0.0-11.el7ost.noarch

Created 5 VMs with floating IPs, then pinged on of the VMs and removed 4 other VMs
Result: No ICMP connectivity was lost

Comment 8 errata-xmlrpc 2017-05-17 20:14:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.