This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 143648 - Unable to use plaintext password
Unable to use plaintext password
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-23 05:06 EST by Osmo Laitinen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: evolution-2.8.2.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-01 08:59:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Osmo Laitinen 2004-12-23 05:06:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
With evolution-2.0.3-[12] plaintext passwords cannot be used.
When choosing Authentication type as "plaintext password" the setting
does not last, but is changed back to "secure password" when checked
next time. Due to this logging to mailbox is not possible.

Version-Release number of selected component (if applicable):
evolution-2.0.3-2

How reproducible:
Always

Steps to Reproduce:
1. Change settings of "receiving mail / authentication" from "secure
password" to "plaintext password"
2. Click "ok".
3. Check that setting, it hasn't changed.

Actual Results:  The change of "receiving mail / authentication"
setting is not saved from "secure password" to "plaintext password".

Expected Results:  The new setting should have been saved.

Additional info:

I tried to upgrade Evolution due the this bug:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=139943
Comment 1 Dave Malcolm 2005-08-22 20:51:31 EDT
Thanks for this report.

Are you still seeing this bug?  If so, which version of evolution are you seeing
it with?  (IIRC the evolution-2.0.3-[12] packages appeared briefly in rawhide
shortly after the release of FC3; an update to 2.0.4 is availavle for FC3, and
FC4 eventually shipped with 2.2.*)
Comment 2 Osmo Laitinen 2005-11-16 16:51:52 EST
I cannot test this anymore.
No MS exchange nor evolution in use anymore.
Comment 3 Dave Malcolm 2005-11-16 17:05:56 EST
Thanks for the information.  I think I know what the problem is, so if it's not
fixed in the latest FC3 packages I might push an update for this for anyway...
if I get time.
Comment 5 Matthew Barnes 2007-01-01 08:59:18 EST
Closing as CURRENTRELEASE based on comment #2 and comment #3.  Reporter can no
longer test the reported problem, and it was believed to have been fixed in a
Fedora Core 3 update.

Feel free to re-open this bug if you still encounter the problem in Fedora Core
6 or later.

Note You need to log in before you can comment on or make changes to this bug.