Bug 1436599 - event_dispatchers=panko is missing in ceilometer.conf when panko is installed i n deployment
Summary: event_dispatchers=panko is missing in ceilometer.conf when panko is installed...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: 11.0 (Ocata)
Assignee: Pradeep Kilambi
QA Contact: Sasha Smolyak
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-28 09:37 UTC by Sasha Smolyak
Modified: 2017-05-17 20:15 UTC (History)
7 users (show)

Fixed In Version: instack-undercloud-6.0.0-5.el7ost openstack-tripleo-heat-templates-6.0.0-4.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 20:15:09 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC
OpenStack gerrit 451775 None None None 2017-03-30 18:46:55 UTC
OpenStack gerrit 451885 None None None 2017-03-30 18:47:35 UTC

Description Sasha Smolyak 2017-03-28 09:37:00 UTC
Description of problem:
Line 
event_dispatchers=panko 
is missing in ceilometer.conf when deploying with panko enabled (passing the panko.yaml)

Version-Release number of selected component (if applicable):
openstack-panko-common-2.0.1-1.el7ost.noarch
openstack-panko-api-2.0.1-1.el7ost.noarch

How reproducible:
Always

Steps to Reproduce:
1. Deploy OSP11 overcloud with Panko enabled (-e environments/services/panko.yaml)
2. Open ceilometer.conf

Actual results:
no line
event_dispatchers=panko 

Expected results:
There's supposed to be line 
event_dispatchers=panko 


Additional info:

Comment 4 Jon Schlueter 2017-04-03 17:20:12 UTC
on THT upstream/stable/ocata and instack-undercloud upstream/stable/ocata

Comment 6 Sasha Smolyak 2017-04-20 10:49:00 UTC
Checked both in undercloud and overcloud

Comment 7 errata-xmlrpc 2017-05-17 20:15:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.