Bug 143690 - kudzu keeps asking about the soundcard on every boot
kudzu keeps asking about the soundcard on every boot
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-24 02:30 EST by Dimi Paun
Modified: 2014-03-16 22:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-28 02:18:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
As requested (3.55 KB, text/plain)
2004-12-24 15:36 EST, Dimi Paun
no flags Details
Output of 'kudzu -p' in single user mode (3.13 KB, text/plain)
2004-12-24 18:42 EST, Dimi Paun
no flags Details

  None (edit)
Description Dimi Paun 2004-12-24 02:30:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The system has the following sound card installed:
  ESS Technology ES1968 Maestro 2

Every time the box starts up, kudzu pops up and:
  1. Says that it detected the card was removed
  2. Of course, if you say remove config, it will 
     say that it detected it

Needless to say, it gets quite annoying fast.



Version-Release number of selected component (if applicable):
kudzu-1.1.95-1

How reproducible:
Always

Steps to Reproduce:
1. reboot the box
2. wait for kudzu to startup

    

Actual Results:  I'm always asked about the soundcard, even though it
was configured on a previous boot.

Expected Results:  Once configured, I shoudn't be asked to reconfigure
it on every boot.

Additional info:
Comment 1 Bill Nottingham 2004-12-24 14:01:10 EST
Can you attach /etc/sysconfig/hwconf and the output of 'kuzdu -p' from
single user mode?
Comment 2 Dimi Paun 2004-12-24 15:36:48 EST
Created attachment 109113 [details]
As requested
Comment 3 Dimi Paun 2004-12-24 18:42:11 EST
Created attachment 109115 [details]
Output of 'kudzu -p' in single user mode
Comment 4 Bill Nottingham 2004-12-25 01:18:39 EST
If you remove the second AUDIO/PCI entry from /etc/sysconfig/hwconf,
does it stop prompting you?
Comment 5 Dimi Paun 2004-12-26 12:36:11 EST
Yes, it does.
Comment 6 Bill Nottingham 2004-12-28 00:48:38 EST
OK, somehow you got a second entry in the file. Odd.
Comment 7 Dimi Paun 2004-12-28 01:12:27 EST
Yes, it's been there for some time, I believe the box was upgraded
all the way from RH9 -> FC2 -> FC3test3 -> FC3 (it may have been even
before RH9, like RH7.x, but I can't remember if I did an upgrade or a
clean install).

In any event nothing I did from kudzu seemed to fix it. We can only
hope it was caused by a kudzu bug that is long gone :).
Comment 8 Bill Nottingham 2004-12-28 02:18:38 EST
Not sure where to go for here. Closing as deferred; please reopne if
the second entry comes back.

Note You need to log in before you can comment on or make changes to this bug.