This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 143693 - Failure of "probe_partition_for_geom"
Failure of "probe_partition_for_geom"
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-24 05:45 EST by Peter Dettmann
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda installation failure report (726.92 KB, text/plain)
2004-12-24 05:58 EST, Peter Dettmann
no flags Details

  None (edit)
Description Peter Dettmann 2004-12-24 05:45:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5)
Gecko/20041110 Firefox/1.0

Description of problem:
Attempting to overwrite Redhat 9 with Fedora (core3) on Pentium 4
machine the process failed with the report of :

Assertion (heads<256) at dsk_dos C:486 in function
probe_partition_for_geom() failed.

As advised the fail data was copied ok to a floppy as a text file for
submission to bugzilla.redhat.com/bugzilla/



Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Peter Dettmann 2004-12-24 05:58:13 EST
Created attachment 109105 [details]
anaconda installation failure report
Comment 2 Jeremy Katz 2004-12-24 10:45:45 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.