Bug 143694 - Shutdown/Reboot Problem
Shutdown/Reboot Problem
Status: CLOSED DUPLICATE of bug 142532
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: initscripts (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2004-12-24 06:22 EST by Joydev Lahiri
Modified: 2014-03-16 22:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:07:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joydev Lahiri 2004-12-24 06:22:12 EST
Description of problem:
This applies to RHEL3 AS/ES/WS Update 3 and 4. While 

Rebooting/Shutdown, system hangs with the error given below.

Version-Release number of selected component (if applicable):

probably vixie-cron 3.0.1-75.1 rpm and possibly initscripts/chkconfig.

How reproducible:

Steps to Reproduce:
1.Reboot or Shutdown
Actual results:
Sending all processes the TERM signal [OK]
Sending all processes the KILL signal [OK]
Turning off swap                      [OK]
Turning of quotas                     [OK]
Unmounting file system: umount2: Device or Resource busy
umount:/var: device is busy           [FAILED]
The [FAILED] message is repeated 3 to 30 (approx) times,
resulting in an inordinately long reboot/shutdown times.

Expected results:
Clean normal reboot/ shutdown

Additional info:
In some systems downgrading vixie-cron-3.0.1-75.1 rpm to
3.0.1-74 rpm helps but not always.
Comment 1 Joydev Lahiri 2004-12-24 07:52:09 EST
Reported by
Joydev Lahiri <joy@veccal.ernet.in>
Comment 2 Bill Nottingham 2004-12-24 14:01:35 EST

*** This bug has been marked as a duplicate of 142532 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.