Bug 1436988 - ganesha_t is listed as permissive domain even if permissivedomains module is disabled
Summary: ganesha_t is listed as permissive domain even if permissivedomains module is ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: selinux-policy
Version: 7.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Lukas Vrabec
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-03-29 08:07 UTC by Milos Malik
Modified: 2017-08-01 15:24 UTC (History)
6 users (show)

Fixed In Version: selinux-policy-3.13.1-135.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 15:24:23 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:1861 0 normal SHIPPED_LIVE selinux-policy bug fix update 2017-08-01 17:50:24 UTC

Description Milos Malik 2017-03-29 08:07:14 UTC
Description of problem:

Version-Release number of selected component (if applicable):
selinux-policy-minimum-3.13.1-134.el7.noarch
selinux-policy-3.13.1-134.el7.noarch
selinux-policy-mls-3.13.1-134.el7.noarch
selinux-policy-targeted-3.13.1-134.el7.noarch
selinux-policy-devel-3.13.1-134.el7.noarch

How reproducible:
* always

Steps to Reproduce:
# seinfo --permissive

Permissive Types: 7
   blkmapd_t
   ganesha_t
   hsqldb_t
   ipmievd_t
   sanlk_resetd_t
   systemd_hwdb_t
   targetd_t
# semodule -d permissivedomains
# seinfo --permissive

Permissive Types: 1
   ganesha_t
#

Actual results:
* the second list is not empty

Expected results:
* the second list is empty

Comment 3 errata-xmlrpc 2017-08-01 15:24:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1861


Note You need to log in before you can comment on or make changes to this bug.