Bug 143708 - A O_EXCL Patch for cdrdao 1.1.9
A O_EXCL Patch for cdrdao 1.1.9
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cdrdao (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-24 11:09 EST by Arjan Timmerman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 08:54:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
the patch. (2.21 KB, patch)
2004-12-24 11:11 EST, Arjan Timmerman
no flags Details | Diff

  None (edit)
Description Arjan Timmerman 2004-12-24 11:09:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041014 Epiphany/1.4.4

Description of problem:
After failing a couple of cd's due to the fact
gnome-volume-manager/dbus polls it every while, I went searching for a
patch. 
I found one in one of the source rpm's but that was for 1.1.7, so i
made it ready for 1.1.9. The patch is made on a Archlinux system. so i
am not sure if the problem still exist on a Fedora system. 

I now give it back to fedora ;)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start gnome-volume-manager
2.burn a cd with cdrdao
3.
    

Additional info:
Comment 1 Arjan Timmerman 2004-12-24 11:11:09 EST
Created attachment 109111 [details]
the patch.
Comment 2 Harald Hoyer 2005-01-10 08:54:34 EST
cdrdao is configured to use the cdrtools (cdrecord) library, which is
patched with O_EXCL.

Thx anyway :)

Note You need to log in before you can comment on or make changes to this bug.