Bug 143713 - anaconda crashes attempting to load mini-wm
anaconda crashes attempting to load mini-wm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-24 16:56 EST by G.Wolfe Woodbury
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-10 18:00:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2004-12-24 16:56:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
during booting on an AMD K6-2 (400MHz) with an ATI Mach64 driven videocard, (320MB RAM) anaconda hangs loading the /usr/bin/mini-wm due to a missing library libXfixes.so.3

Version-Release number of selected component (if applicable):
anaconda-10.2.0.8-1

How reproducible:
Always

Steps to Reproduce:
1. burn rawhide boot.iso image of 2004-12-24 to CDRW
2. boot
3.
  

Actual Results:  X starts but no window manager is loaded due to the missing library

Expected Results:  normal installation

Additional info:
Comment 1 G.Wolfe Woodbury 2005-01-10 17:53:36 EST
rawhide of 2005.01.09 works
Comment 2 Jeremy Katz 2005-01-10 18:00:34 EST
Oops, forgot this had been filed when I fixed it.  Thanks for
continuing testing.

Note You need to log in before you can comment on or make changes to this bug.