Bug 143738 - xmms plays noise
xmms plays noise
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-26 06:41 EST by Thilo Pfennig
Modified: 2013-03-13 00:47 EDT (History)
2 users (show)

See Also:
Fixed In Version: xmms-1:1.2.10-16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-16 10:11:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2004-12-26 06:41:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
Since FC3 my XMMS make strange noises while playing (especially loud
parts) music. I therefore had switched to different players, but as
Totem often crashes and others do not have a good playlist I want to
go back to XMMS.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. play a music file with different output plugins (OSS/ALSA,...)

    

Actual Results:  strange noises on the top of the loudness

Expected Results:  no noises

Additional info:

The problems seems to be with every output plugin. XMMS is the only
player that has this problem. I also use Totem, Rhythmbox, VLC,
Mplayer, Realplayer, Helixplayer.
Comment 1 Marius Andreiana 2005-11-02 05:54:52 EST
Try it in FC4 (yum install xmms). 
If still buggy, attach output of 'lscpi -vv' and specify what sound output
plugin you are using (esd, alsa...)
Comment 2 Thilo Pfennig 2005-12-16 10:11:38 EST
I did not get this again

Note You need to log in before you can comment on or make changes to this bug.