Bug 143752 - kgpg fails to work
Summary: kgpg fails to work
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeutils   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-26 20:28 UTC by Paul F. Johnson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 20:37:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul F. Johnson 2004-12-26 20:28:50 UTC
Description of problem:
kgpg will not launch via either a menu option or via a terminal
window. No output is given in the task window and strace doesn't
really show anything

Version-Release number of selected component (if applicable):
kdeutil 3.3.1-4 (though 3.3.2 also doesn't work)

How reproducible:
Always

Steps to Reproduce:
1. Open a terminal window
2. Type kgpg
3.
  
Actual results:
Nothing happens, no throwback or anything like that

Expected results:
kgpg should start

Additional info:

Comment 1 Paul F. Johnson 2005-09-09 20:37:56 UTC
Seems to be working. Closing the bug


Note You need to log in before you can comment on or make changes to this bug.