Bug 1437669 - [abrt] Crash under on_connection_disconnected()
Summary: [abrt] Crash under on_connection_disconnected()
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: glib2
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Colin Walters
QA Contact: Desktop QE
URL: http://faf.lab.eng.brq.redhat.com/faf...
Whiteboard:
Depends On:
Blocks: 1498975
TreeView+ depends on / blocked
 
Reported: 2017-03-30 20:48 UTC by Vladimir Benes
Modified: 2017-10-05 17:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1498975 (view as bug list)
Environment:
Last Closed: 2017-08-01 12:28:09 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2100 normal SHIPPED_LIVE GTK+ bug fix update 2017-08-01 16:06:50 UTC

Description Vladimir Benes 2017-03-30 20:48:03 UTC
This bug has been created based on an anonymous crash report requested by the package maintainer.

Report URL: http://faf.lab.eng.brq.redhat.com/faf/reports/bthash/de496f0d21defd3bc43f4092694c8895ed12ee74/

Comment 1 Milan Crha 2017-03-31 06:02:42 UTC
Thanks for a bug report. This is similar as Fedora bug #1172229. It's crashing in a dconf_gdbus_worker_thread(), nothing eds has control of. As it's also under glib's on_connection_disconnected(). A very wild guess is:
https://bugzilla.gnome.org/show_bug.cgi?id=703045
with a relation to
https://bugzilla.gnome.org/show_bug.cgi?id=748263

No interest from the glib side upstream, unfortunately.

Comment 3 Colin Walters 2017-05-10 17:43:03 UTC
I may try to look at this...yes, those bugs w/patches have been left in limbo far too long.

But what's the justification for the Regression tag?

Comment 5 Colin Walters 2017-06-06 13:35:35 UTC
This was recently fixed upstream, and is an easy low-risk backport.

Comment 8 errata-xmlrpc 2017-08-01 12:28:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2100


Note You need to log in before you can comment on or make changes to this bug.