Bug 1438280 - Tab text is not branded and icon pic is missing
Summary: Tab text is not branded and icon pic is missing
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-ui
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: beta
: 11.0 (Ocata)
Assignee: Jason E. Rist
QA Contact: Ola Pavlenko
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-02 17:56 UTC by Ola Pavlenko
Modified: 2017-05-17 20:17 UTC (History)
6 users (show)

Fixed In Version: openstack-tripleo-ui-3.1.0-7.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 20:17:11 UTC


Attachments (Terms of Use)
screenshot (158.18 KB, image/png)
2017-04-02 17:56 UTC, Ola Pavlenko
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Description Ola Pavlenko 2017-04-02 17:56:13 UTC
Created attachment 1268258 [details]
screenshot

Description of problem:
Tab text should be Redhat Openstack Platform director instead TripleO

Version-Release number of selected component (if applicable):
openstack-tripleo-ui-3.1.0-5.el7ost.noarch

How reproducible:

100%
Steps to Reproduce:
1.Browse to undercloud UI
2.check tab text
3.

Actual results:
TripleO and icon pic is missing 

Expected results:
RHOS director 

Additional info:
see attached screenshot

Comment 4 Ola Pavlenko 2017-04-09 05:10:22 UTC
Verified with openstack-tripleo-ui-3.1.0-8.el7ost.noarch

Comment 5 errata-xmlrpc 2017-05-17 20:17:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.