Bug 143861 - kernel-smp with HT processor hangs after booting
Summary: kernel-smp with HT processor hangs after booting
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-30 08:20 UTC by Alessandro Briosi
Modified: 2015-01-04 22:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-28 12:43:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alessandro Briosi 2004-12-30 08:20:54 UTC
Description of problem:
A PC with Intel Pentium 4 2.8GH HT hangs on startup if using smp
kernel. (it did it with FC2 too, but not with RH90)
After a few services are started (around starting cups but not always
the same) the system hangs forever.

Version-Release number of selected component (if applicable):
Fedora Core 3 with all latest packages updates

How reproducible:
maybe with a same processor.

Steps to Reproduce:
1. Install FC2 or FC3 on a HT processor
2. Boot with a SMP Kernel
3. 
  
Actual results:
I have tried to upgrade to the new kernel released but no solution.
Actually using non smp kernel

Expected results:


Additional info:

Comment 1 Alessandro Briosi 2005-01-28 12:43:34 UTC
solved adding acpi=ht in kernel parameters and disabling PNP/OS into BIOS


Note You need to log in before you can comment on or make changes to this bug.