This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 143882 - Cannot install FC3 on Sony Vaio VGN-X505VP
Cannot install FC3 on Sony Vaio VGN-X505VP
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-31 10:39 EST by leonardo
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Bug log (1.05 KB, text/plain)
2004-12-31 10:42 EST, leonardo
no flags Details

  None (edit)
Description leonardo 2004-12-31 10:39:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
I simply cannot install Fedora Core 3 on my Sony Vaio VGN-X505VP.
When trying to install (graphical install), after a few screenshots a
Bug message appears: "Assertion (heads<256) ad disk_dos.c:486 in
function probe_partition_for_geom() failed". When clicking on "Ignore"
the message "Assertion ((C * heads + H) * sectors + S == A) at
disk_dos.c:495 in function probe_partition_for_geom() failed" appears.
When clicking on "Cancel" the same bug message ["Assertion (heads<256)
ad disk_dos.c:486 in function probe_partition_for_geom() failed"]
appears again and again (10 or 12 times).
When everytihg seems to be at the end of the installation process, the
Anaconda installer abnormally interrupts and appears the log file I
mentioned above.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert CDROM of FC3
2. Start graphic installer
3. Just follow on-screen instructions
4. ... impossible to do ANTHING
    

Actual Results:  See above description

Expected Results:  Simple and plain installation of FC3

Additional info:

I performd a media check on the first CDROM and no error was revealed.
Anyway I didn't downloaded the ISO, but bought the 4 CD's in a bookshop.
Comment 1 leonardo 2004-12-31 10:42:39 EST
Created attachment 109196 [details]
Bug log
Comment 2 Jeremy Katz 2004-12-31 15:06:46 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.