Bug 143892 - inodes > $MAX_32_BIT_INT not found by fuser (fixed upstream)
inodes > $MAX_32_BIT_INT not found by fuser (fixed upstream)
Status: CLOSED DUPLICATE of bug 143034
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: psmisc (Show other bugs)
3.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Karel Zak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-31 14:00 EST by Martin A. Brown
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-04 09:52:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Preprocessed input demonstrating the bug (458.34 KB, text/plain)
2004-12-31 14:17 EST, Jonathan S. Shapiro
no flags Details
Smaller triggering file (455.02 KB, text/plain)
2004-12-31 14:24 EST, Jonathan S. Shapiro
no flags Details

  None (edit)
Description Jonathan S. Shapiro 2004-12-31 14:15:49 EST
Description of problem:

Compiler exits with diagnostic:

  Logging.cxx:78: internal compiler error: in tree_low_cst, at tree.c:3318

Version-Release number of selected component (if applicable):

  gcc-c++-3.4.2-6.fc3

How reproducible:

  Use attached preprocessed file. Original command line was:

  g++ -O2 -fdefault-inline -Isrc -Wall -Winline -Werror -Wno-format -c
Logging.cxx  -fPIC -DPIC -o .libs/Logging.o

Additional info:

  Preprocessed input will be attached momentarily.
Comment 1 Jonathan S. Shapiro 2004-12-31 14:17:43 EST
Created attachment 109203 [details]
Preprocessed input demonstrating the bug

This is the preprocessed input that demonstrates the problem.
Comment 2 Jonathan S. Shapiro 2004-12-31 14:24:37 EST
Created attachment 109204 [details]
Smaller triggering file

This is the smallest input that triggers the bug. If you remove the definition
of the traceTypes structure, the bug does not manifest.
Comment 3 Jakub Jelinek 2004-12-31 15:33:13 EST

*** This bug has been marked as a duplicate of 143034 ***
Comment 4 Karel Zak 2005-08-04 09:52:04 EDT

*** This bug has been marked as a duplicate of 144039 ***

Note You need to log in before you can comment on or make changes to this bug.