Bug 1439194 - gnome-shell reports wrong position values of its elements via at-spi
Summary: gnome-shell reports wrong position values of its elements via at-spi
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell
Version: 7.4
Hardware: All
OS: Unspecified
unspecified
urgent
Target Milestone: beta
: 7.4
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1446209 1395724
TreeView+ depends on / blocked
 
Reported: 2017-04-05 12:15 UTC by Vitezslav Humpa
Modified: 2017-08-01 22:44 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 22:44:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2098 normal SHIPPED_LIVE gnome-shell-extensions, gnome-shell, mutter bug fix and enhancement update 2017-08-01 19:36:42 UTC
GNOME Bugzilla 781902 None None None 2017-04-28 15:28:48 UTC

Comment 2 Vitezslav Humpa 2017-04-06 09:02:04 UTC
We've just fixed our testbed on s390x and reproduced the same there. Thus this happens exclusively on big-endian arches and not on little-endians. So the endianism could relate to the issue.

Comment 3 Vitezslav Humpa 2017-04-06 09:05:05 UTC
Whoops! Previous comment was meant for a different bug, please disregard that.

Comment 8 errata-xmlrpc 2017-08-01 22:44:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2098


Note You need to log in before you can comment on or make changes to this bug.