Bug 1439199 - event_dispatchers=panko,gnocchi in one line instead of 2 in ceilometer.conf
Summary: event_dispatchers=panko,gnocchi in one line instead of 2 in ceilometer.conf
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-ceilometer
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: 11.0 (Ocata)
Assignee: Pradeep Kilambi
QA Contact: Sasha Smolyak
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-05 12:24 UTC by Sasha Smolyak
Modified: 2017-05-17 20:18 UTC (History)
7 users (show)

Fixed In Version: puppet-ceilometer-10.3.0-3.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-17 20:18:17 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC
OpenStack gerrit 453625 None None None 2017-04-05 13:12:15 UTC

Description Sasha Smolyak 2017-04-05 12:24:36 UTC
Description of problem:
Undercloud:
event_dispatchers=panko,gnocchi 

instead of 

event_dispatchers=panko
event_dispatchers=gnocchi 

in ceilometer.conf

Version-Release number of selected component (if applicable):
openstack-ceilometer-polling-8.0.1-1.el7ost.noarch
openstack-ceilometer-central-8.0.1-1.el7ost.noarch
openstack-ceilometer-api-8.0.1-1.el7ost.noarch
openstack-ceilometer-collector-8.0.1-1.el7ost.noarch
openstack-ceilometer-common-8.0.1-1.el7ost.noarch
openstack-ceilometer-notification-8.0.1-1.el7ost.noarch


How reproducible:
Always

Steps to Reproduce:
1. Deploy undercloud
2. Open /etc/ceilometer/ceilometer.conf

Actual results:
event_dispatchers=panko,gnocchi 

Expected results:

event_dispatchers=panko
event_dispatchers=gnocchi

Additional info:
Panko isn't working, returning empty list on ceilometer event-list

Comment 2 errata-xmlrpc 2017-05-17 20:18:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.