Bug 143949 - missing documentation in qt-devel
missing documentation in qt-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-02 09:53 EST by Dimitri Papadopoulos
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-02 08:48:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dimitri Papadopoulos 2005-01-02 09:53:24 EST
Description of problem:
For some reason qt-devel contains Trolltech's *.doc documentation
source files (these are *not* Word files) which are useless outside of
Trolltech. The resulting *.html files are missing, they shouldn't.
Also the man pages for the Qt API probably aren't very useful...

Version-Release number of selected component (if applicable):
qt-devel-3.3.3-8

How reproducible:
Always

Steps to Reproduce:
1. rpm -ql qt-devel
  
Actual results:
Plenty of *.doc files.

Expected results:
Plenty of *.html files.
Comment 1 Dimitri Papadopoulos 2005-01-03 18:16:07 EST
Ooops... The *.html files *are* there. I'm terribly sorry.

It's still true the *.doc files are useless to end-users and should be
removed - unless you expect the *.doc file to be run through Doxygen?
Comment 2 Ngo Than 2005-02-02 08:48:15 EST
you are right that *.doc files are useless for end-user. It will
be removed in next rebuild.

I don't want to remove man pages because it's still very usefull.

Note You need to log in before you can comment on or make changes to this bug.