Bug 1439572 - swap on lvm does not work
swap on lvm does not work
Status: CLOSED DUPLICATE of bug 1439729
Product: Fedora
Classification: Fedora
Component: blivet-gui (Show other bugs)
26
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: Vojtech Trefny
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-04-06 05:10 EDT by Jakub Vavra
Modified: 2017-04-07 02:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-07 02:44:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
storage.log (182.75 KB, text/plain)
2017-04-06 05:10 EDT, Jakub Vavra
no flags Details
anaconda.log (63.55 KB, text/plain)
2017-04-06 05:10 EDT, Jakub Vavra
no flags Details
anaconda-ks.cfg (1.66 KB, text/plain)
2017-04-06 05:11 EDT, Jakub Vavra
no flags Details
dnf.librepo.log (11.03 KB, text/plain)
2017-04-06 05:12 EDT, Jakub Vavra
no flags Details
/etc/fstab (389 bytes, text/plain)
2017-04-06 05:12 EDT, Jakub Vavra
no flags Details
hawkey.log (21.92 KB, text/plain)
2017-04-06 05:13 EDT, Jakub Vavra
no flags Details
ifcfg.log (2.36 KB, text/plain)
2017-04-06 05:13 EDT, Jakub Vavra
no flags Details
journal.log (1.90 MB, text/x-vhdl)
2017-04-06 05:14 EDT, Jakub Vavra
no flags Details
lvm.log (247.39 KB, text/plain)
2017-04-06 05:15 EDT, Jakub Vavra
no flags Details
packaging.log (122.66 KB, text/plain)
2017-04-06 05:16 EDT, Jakub Vavra
no flags Details
program.log (41.49 KB, text/plain)
2017-04-06 05:16 EDT, Jakub Vavra
no flags Details
syslog (303.77 KB, text/plain)
2017-04-06 05:17 EDT, Jakub Vavra
no flags Details
X.log (26.41 KB, text/plain)
2017-04-06 05:18 EDT, Jakub Vavra
no flags Details
pvdisplay+vgdisplay+lvdisplay (2.82 KB, text/plain)
2017-04-06 05:21 EDT, Jakub Vavra
no flags Details

  None (edit)
Description Jakub Vavra 2017-04-06 05:10:21 EDT
Created attachment 1269240 [details]
storage.log

Description of problem:
When swap is created on lvm, it is not properly added to fstab and used after reboot.

Version-Release number of selected component (if applicable):
Fedora 26 alpha

How reproducible:
always

Steps to Reproduce:
1. Start installation of F26
2. Use blivet-gui.
3. Create boot
4. On free space select creation of lvm volume group.
5. Add root volume on lvm vg.
6. Add swap on lvm vg.
7. Finish installation.


Actual results:
After installation no swap is available and has no item in fstab.

Expected results:
The swap on lvm is present and used.
The swap item is in fstab.
Comment 1 Jakub Vavra 2017-04-06 05:10 EDT
Created attachment 1269241 [details]
anaconda.log
Comment 2 Jakub Vavra 2017-04-06 05:11 EDT
Created attachment 1269242 [details]
anaconda-ks.cfg
Comment 3 Jakub Vavra 2017-04-06 05:12 EDT
Created attachment 1269244 [details]
dnf.librepo.log
Comment 4 Jakub Vavra 2017-04-06 05:12 EDT
Created attachment 1269245 [details]
/etc/fstab
Comment 5 Jakub Vavra 2017-04-06 05:13 EDT
Created attachment 1269246 [details]
hawkey.log
Comment 6 Jakub Vavra 2017-04-06 05:13 EDT
Created attachment 1269247 [details]
ifcfg.log
Comment 7 Jakub Vavra 2017-04-06 05:14 EDT
Created attachment 1269252 [details]
journal.log
Comment 8 Jakub Vavra 2017-04-06 05:15 EDT
Created attachment 1269255 [details]
lvm.log
Comment 9 Jakub Vavra 2017-04-06 05:16 EDT
Created attachment 1269256 [details]
packaging.log
Comment 10 Jakub Vavra 2017-04-06 05:16 EDT
Created attachment 1269257 [details]
program.log
Comment 11 Jakub Vavra 2017-04-06 05:17 EDT
Created attachment 1269258 [details]
syslog
Comment 12 Jakub Vavra 2017-04-06 05:18 EDT
Created attachment 1269259 [details]
X.log
Comment 13 Jakub Vavra 2017-04-06 05:21 EDT
Created attachment 1269261 [details]
pvdisplay+vgdisplay+lvdisplay
Comment 14 Vojtech Trefny 2017-04-07 02:44:41 EDT

*** This bug has been marked as a duplicate of bug 1439729 ***

Note You need to log in before you can comment on or make changes to this bug.