Bug 143970 - Failed to activate ppp0 with error 8
Summary: Failed to activate ppp0 with error 8
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: ppp   
(Show other bugs)
Version: 3
Hardware: i586
OS: Linux
medium
low
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-02 23:20 UTC by John F. Kohler
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-29 11:47:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John F. Kohler 2005-01-02 23:20:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
From System Settings-> Network ->Network Configuration (gui) to New,

I can attempt to enter modem values for the U.S. Robotics PCMCIA modem
in my Dell Inspiron 4150 laptop (internal modem is a WinModem)

Once Installed, I click on Activate in the Network configuration
window, and after about 30 seconds or so the above message appears:

Failed to activate ppp0 with error 8

This modem and laptop worked with earlier versions of Fedora (1) and
Linux (9).  Modem and cord work with a Windows laptop.

Version-Release number of selected component (if applicable):
2.6.9-1.681_FC3 

How reproducible:
Always

Steps to Reproduce:
1.Go to system settings, Network, and Network Configuration.
2.Highlight the Modem entry.
3.Click on "activate"
    4. See failure message

Actual Results:  No modem connection

Expected Results:  The modem connection window disappears, and I get
a dialup connection to the web (Earthlink, in my Case)

Additional info:

DSL connection, via eth0 and my router, and DSL modem work
first time and everytime.  PCMCIA modem has worked in the past with
other versions of Red Hat Linux, both 8 and 9.

Comment 1 Dan Williams 2005-01-29 22:53:59 UTC
Over to PPP

Comment 2 Matthew Miller 2006-07-10 23:15:57 UTC
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!


Comment 3 Thomas Woerner 2007-07-23 12:15:39 UTC
Can you please verify this with a newer Fedora release please?

Comment 4 Thomas Woerner 2007-08-29 11:47:49 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if there is still a 
problem.

Closine as "not a bug" for now.



Note You need to log in before you can comment on or make changes to this bug.