Bug 1439717 - blivet-gui crashes when lvm pv is created on the system.
Summary: blivet-gui crashes when lvm pv is created on the system.
Status: CLOSED DUPLICATE of bug 1430349
Alias: None
Product: Fedora
Classification: Fedora
Component: blivet-gui (Show other bugs)
(Show other bugs)
Version: 26
Hardware: i586 Linux
unspecified
high
Target Milestone: ---
Assignee: Vojtech Trefny
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-06 12:23 UTC by Saurabh Thakre
Modified: 2017-04-06 13:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-04-06 13:38:46 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FedoraHosted Cobbler 123154 None None None 2017-04-06 12:23 UTC

Description Saurabh Thakre 2017-04-06 12:23:21 UTC
Description of problem:
blivet-gui crashes when lvm pv is created on the system.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Delete existing partitions.  
2.New -> Slect "physical volume (LVM)" from Filesystem dropdwon menu. 
3.

Actual results:
pv is not created and error occured.

Expected results:
physical volume must be created with no errors.

Additional info:

Comment 1 Vojtech Trefny 2017-04-06 13:38:46 UTC

*** This bug has been marked as a duplicate of bug 1430349 ***


Note You need to log in before you can comment on or make changes to this bug.