Bug 143972 - Install displayed 'issues' and then failed after completely 'input gathering' stage of install
Summary: Install displayed 'issues' and then failed after completely 'input gathering'...
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-03 00:29 UTC by Rodd Clarkson
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-03 04:25:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Text dump created by anaconda (734.21 KB, text/plain)
2005-01-03 00:32 UTC, Rodd Clarkson
no flags Details

Description Rodd Clarkson 2005-01-03 00:29:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
While trying to install FC3 on a system currently running FC2 I saw pop ups warning about 'Bug: Assertion (heads < 256) at disk_dos.c:486 in function probe_partition_for_geom() failed.'

As the install allowed me to continue, I did so, but just before the Install proceeds with the install (and after all relevant information has been gathered) the install failed and offered to provide a file (which I will attach) with details about the install.

I was attempting to use my current home partition, but was creating new partitions for / and /boot (there is plenty of unused space on the disk.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:

  

Additional info:

Comment 1 Rodd Clarkson 2005-01-03 00:32:55 UTC
Created attachment 109244 [details]
Text dump created by anaconda

Comment 2 Jeremy Katz 2005-01-03 04:25:27 UTC

*** This bug has been marked as a duplicate of 138419 ***


Note You need to log in before you can comment on or make changes to this bug.