This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 14399 - Cannot add new bookmarks with add bookmark Ctrl-K
Cannot add new bookmarks with add bookmark Ctrl-K
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-21 12:28 EDT by pliszka
Modified: 2014-03-16 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 19:13:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pliszka 2000-07-21 12:28:14 EDT
Using: 
netscape-navigator-4.73-1
netscape-common-4.73-1

I cannot add a new bookmark with Ctrl-K or with selecting
the Bookmarks->Add Bookmark menu.

It is very inconvenient. Especially since sometimes I forget it does not
work and then on another day I try to access the bookmark but it is not
there.

Jacek
Comment 1 Bill Nottingham 2000-07-21 19:13:41 EDT
It works for me fine with Alt-K, and 'Add Bookmark' from the menu here.
Comment 2 Bill Nottingham 2000-07-22 16:33:41 EDT
This was confirmed to be working, although probably not in the best fashion...
In any case, it's not part of netscape that we can fix. :(
Comment 3 pliszka 2000-07-23 14:00:46 EDT
I am very sorry for my stupidity. :-)
It is not a bug it is an enhancement.
I accidentaly, while one of the subfolders was selected, clicked:
right mouse button on him -> "set as Folder for New Bookmarks"
This is were all my bookmarks went ... At least I learnt something.

I am sorry again,

Jacek

Note You need to log in before you can comment on or make changes to this bug.