Bug 14399 - Cannot add new bookmarks with add bookmark Ctrl-K
Summary: Cannot add new bookmarks with add bookmark Ctrl-K
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-21 16:28 UTC by pliszka
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-07-21 23:13:43 UTC


Attachments (Terms of Use)

Description pliszka 2000-07-21 16:28:14 UTC
Using: 
netscape-navigator-4.73-1
netscape-common-4.73-1

I cannot add a new bookmark with Ctrl-K or with selecting
the Bookmarks->Add Bookmark menu.

It is very inconvenient. Especially since sometimes I forget it does not
work and then on another day I try to access the bookmark but it is not
there.

Jacek

Comment 1 Bill Nottingham 2000-07-21 23:13:41 UTC
It works for me fine with Alt-K, and 'Add Bookmark' from the menu here.

Comment 2 Bill Nottingham 2000-07-22 20:33:41 UTC
This was confirmed to be working, although probably not in the best fashion...
In any case, it's not part of netscape that we can fix. :(

Comment 3 pliszka 2000-07-23 18:00:46 UTC
I am very sorry for my stupidity. :-)
It is not a bug it is an enhancement.
I accidentaly, while one of the subfolders was selected, clicked:
right mouse button on him -> "set as Folder for New Bookmarks"
This is were all my bookmarks went ... At least I learnt something.

I am sorry again,

Jacek


Note You need to log in before you can comment on or make changes to this bug.