Bug 144012 - disk usage output split with long filesystem name
disk usage output split with long filesystem name
Status: CLOSED DUPLICATE of bug 152419
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: logwatch (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jiri Ryska
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-03 14:18 EST by Joshua Daniel Franklin
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-11 11:21:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Daniel Franklin 2005-01-03 14:18:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
As reported in bug #142863, the default naming scheme of
/dev/mapper/VolGroup00-XXX filesystem names are too long for normal df
output. The logwatch file /etc/log.d/scripts/services/zz-disk_space 
should use the -P flag to get useful output. 

Currently LogWatch (on by default in RHEL4b2) shows nearly useless
output like this:

------------------ Disk Space --------------------

/dev/mapper/VolGroup00-RootVol00
/dev/sda1              99M   32M   63M  34% /boot
/dev/mapper/VolGroup00-HomeVol02
/dev/mapper/VolGroup00-LocalVol04
/dev/mapper/VolGroup00-VarVol03


Version-Release number of selected component (if applicable):
logwatch-5.2.2-1

How reproducible:
Always

Steps to Reproduce:
1. Install RHEL3b2 with default filesystem names
2. Run LogWatch
3. Look at output
    

Additional info:
Comment 1 Joshua Daniel Franklin 2005-03-01 17:16:38 EST
An alternative way of fixing this would be to make the default
anaconda naming scheme something like 'vg0x' and 'lv0x' instead of
'VolGroup0x' and 'LogVol0x'. This would also be a mnemonic to connect
the volume with the tools used with them (vgdisplay, etc.)
Comment 2 Jiri Ryska 2005-04-11 11:21:39 EDT

*** This bug has been marked as a duplicate of 152419 ***

Note You need to log in before you can comment on or make changes to this bug.