Bug 1440319 - typo in the word "Specifes" in subscription-manager man page
Summary: typo in the word "Specifes" in subscription-manager man page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager
Version: 7.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Jiri Hnidek
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-07 21:55 UTC by John Sefler
Modified: 2017-08-01 19:22 UTC (History)
5 users (show)

Fixed In Version: subscription-manager-1.19.11-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 19:22:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github candlepin subscription-manager pull 1610 None None None 2017-04-27 12:43:38 UTC
Red Hat Product Errata RHBA-2017:2083 normal SHIPPED_LIVE python-rhsm and subscription-manager bug fix and enhancement update 2017-08-01 18:14:19 UTC

Description John Sefler 2017-04-07 21:55:02 UTC
Description of problem:
In the description for the new COMMAND OPTION for --noproxy=NOPROXY, the word "Specifes" is spell wrong.

Version-Release number of selected component (if applicable):
[root@jsefler-rhel7 ~]# rpm -q subscription-manager
subscription-manager-1.19.5-1.git.14.4f78930.el7.x86_64


How reproducible:


Steps to Reproduce:
[root@jsefler-rhel7 ~]# man subscription-manager

       --noproxy=NOPROXY
              Specifes a list of domain suffixes which should bypass the HTTP
              proxy.


Actual results:
 Specifes

Expected results:
 Specifies

Additional info:

Comment 2 Shwetha Kallesh 2017-05-03 06:43:50 UTC
[root@dhcp71-191 ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.9.51.21-1
subscription management rules: 5.15.1
subscription-manager: 1.19.12-1.el7
python-rhsm: 1.19.6-1.el7

[root@dhcp71-191 ~]# man subscription-manager
 --noproxy=NOPROXY
              Specifies a list of domain suffixes which should bypass the HTTP proxy.

Comment 3 errata-xmlrpc 2017-08-01 19:22:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2083


Note You need to log in before you can comment on or make changes to this bug.