Bug 144067 - PowerChute network shutdown installer does not work over remote X connection over ssh
Summary: PowerChute network shutdown installer does not work over remote X connection ...
Status: CLOSED DUPLICATE of bug 134425
Alias: None
Product: Fedora
Classification: Fedora
Component: XFree86   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-04 11:14 UTC by Pontus Fuchs
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-07 09:07:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pontus Fuchs 2005-01-04 11:14:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
The installer for PowerChute network shutdown fails when run with X
over ssh. Running the installer locally on FC3 works fine.

The problem happens in gnome sessions, but in a failsafe X-session it
works fine. As far as I can remember it used to work on FC2.

The installer is available from:

http://www.apcc.com/resource/include/techspec_index.cfm?base_sku=SFPCNS221

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log on to a remote server with X forwarded.
2. Start the installer.
    

Actual Results:  An empty window appears.

Expected Results:  The installer should start.

Comment 1 Pontus Fuchs 2005-01-04 11:16:56 UTC
Ohh forgot to mention that other applications (xterm tested) works
without problems.

Comment 2 Sitsofe Wheeler 2005-01-05 16:59:25 UTC
I think you might have come a cropper on the "ssh -X has changed to ssh -Y"
upstream change. If so see bug #141894 for some more details.

Comment 3 Pontus Fuchs 2005-01-05 17:17:44 UTC
No. I have X-forwarding enabled in my /etc/ssh/ssh_config. All other X
application works fine. The X-server starts consuming a lot of CPU when trying
to start PowerChute.

Comment 4 Sitsofe Wheeler 2005-01-05 23:24:08 UTC
Having it enabled may not be enough as there are now two ways to enabling it. However if you have tested with -Y please say so we can rule it out...

Comment 5 Pontus Fuchs 2005-01-07 09:07:59 UTC
Sorry for being stubborn -Y made it work again.

*** This bug has been marked as a duplicate of 134425 ***


Note You need to log in before you can comment on or make changes to this bug.