Bug 144105 - missing keystrokes in emacs/gnome-terminal/mozilla (perhaps 2.6.9-1.724_FC3 issue)
missing keystrokes in emacs/gnome-terminal/mozilla (perhaps 2.6.9-1.724_FC3 i...
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-01-04 11:00 EST by Satish Balay
Modified: 2015-01-04 17:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-01-04 13:23:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Satish Balay 2005-01-04 11:00:35 EST
Description of problem:

Some keystrokes go missing when I type something in this bugzilla window (and
other terminals as well)

For eg: I type '722' - but I see '72'

Version-Release number of selected component (if applicable):

How reproducible:
Annoyingly often..

Steps to Reproduce:
1. Boot to fc3 kernel-2.6.9-1.724_FC3
2. use gnome-terminal or emacs or something else - and keep typing in some
keystrokes - and notice some of the 'chars' don't appear..

Additional info:

I've noticed it a few times since yestrday. This time its with 724. I'll go back
to 681 and see if it happens there.. (perhaps its some-other update thats
triggering this behavior)

Common text thats triggering this bug:

722 (72 is visible)
foo@bar (foobar is visible)
Comment 1 Satish Balay 2005-01-04 11:36:10 EST
Ok - it happens with 681 as well. Ah.. something got seriously messed up on my T40..
Comment 2 Satish Balay 2005-01-04 13:23:52 EST
I got the 'same bad behavior with WinXP - so my keyboard must be 'broke'....

Note You need to log in before you can comment on or make changes to this bug.