Bug 144106 - dri breaks x when resuming from ram on Thinkpad x31 (on battery power)
Summary: dri breaks x when resuming from ram on Thinkpad x31 (on battery power)
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-04 16:01 UTC by Greg Cope
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 14:23:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg Cope 2005-01-04 16:01:34 UTC
Description of problem:

When comming out of a suspend to ram with dri enabled in xorg.conf X
is corrupted.

Host needs to be restarted.

Version-Release number of selected component (if applicable):

Xorg 6.8.1
Kern 2.6.9-1.681

How reproducible:

Always when on battery alone.

Steps to Reproduce:
1. Enable acpi
2. Suspend to ram whilst on battery power
3. revive via power button
  
Actual results:

X is corrupt

Expected results:

X to be returned uncorrupted

Additional info:

Comment 1 Mike A. Harris 2005-02-01 01:31:29 UTC
Please attach your X server config file, log file, and
/var/log/messages from the problematic system after the problem
occurs.  Individual uncompressed files only please.



Comment 3 Mike A. Harris 2005-02-01 01:32:57 UTC
Setting status to "NEEDINFO", awaiting information requested in
comment #1 above.

Comment 4 Mike A. Harris 2005-04-15 14:23:32 UTC
Closing bug due to lack of information after 3 months.  If the problem
still occurs, and you consider it important, please report the issue
to X.Org bugzilla at http://bugs.freedestop.org in the "xorg" component.

Setting status to "NOTABUG" due to lack of information.


Note You need to log in before you can comment on or make changes to this bug.