Bug 1441258 - [RFE] remove dot from the ovirt-log-collector generated file
Summary: [RFE] remove dot from the ovirt-log-collector generated file
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-log-collector
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
low
unspecified
Target Milestone: ovirt-4.2.0
: ---
Assignee: Ido Rosenzwig
QA Contact: David Necpal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-11 13:52 UTC by Jaroslav Spanko
Modified: 2020-05-14 15:56 UTC (History)
4 users (show)

Fixed In Version: ovirt-log-collector-4.2.0-1.el7ev
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2018-05-15 17:31:24 UTC
oVirt Team: Integration
Target Upstream Version:
dnecpal: testing_plan_complete-


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:1465 None None None 2018-05-15 17:32:08 UTC
oVirt gerrit 76056 master MERGED src: Remove dot from the end of the generated file 2017-04-26 14:27:02 UTC

Description Jaroslav Spanko 2017-04-11 13:52:02 UTC
Description of problem:
Would be possible to remove the dot on the end of tar.xz line ? 
In case of manually copy the line or grab the line with awk the dot is not needed

INFO: Log files have been collected and placed in /tmp/sosreport-LogCollector-20170411153318.tar.xz.

Version-Release number of selected component (if applicable):
ovirt-log-collector-4.0.1-1.el7ev.noarch

How reproducible:
100%

Actual results:
/tmp/sosreport-LogCollector-20170411153318.tar.xz.

Expected results:
/tmp/sosreport-LogCollector-20170411153318.tar.xz

Comment 3 David Necpal 2017-09-04 09:54:18 UTC
Verified on:
ovirt-log-collector-4.2.0-0.0.master.20170825202251.git85a048f.el7.centos.noarch


# ovirt-log-collector 
    .
    .
    .
INFO: Log files have been collected and placed in /tmp/sosreport-LogCollector-20170904115910.tar.xz
    .
    .

Comment 8 errata-xmlrpc 2018-05-15 17:31:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:1465

Comment 9 Franta Kust 2019-05-16 13:03:06 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.