Bug 1441548 - ipa server install fails with --external-ca option
Summary: ipa server install fails with --external-ca option
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: IPA Maintainers
QA Contact: Abhijeet Kasurde
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-12 08:26 UTC by Abhijeet Kasurde
Modified: 2018-05-23 15:22 UTC (History)
8 users (show)

Fixed In Version: ipa-4.5.0-7.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 09:48:56 UTC
Target Upstream Version:


Attachments (Terms of Use)
console.log (7.54 KB, text/plain)
2017-04-12 08:30 UTC, Abhijeet Kasurde
no flags Details
console.log (7.48 KB, text/plain)
2017-04-12 08:35 UTC, Abhijeet Kasurde
no flags Details
verification.log (13.53 KB, text/plain)
2017-04-20 07:22 UTC, Abhijeet Kasurde
no flags Details
IPA server install log file (46.54 KB, text/plain)
2017-11-28 19:47 UTC, Manu Augustine
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2304 normal SHIPPED_LIVE ipa bug fix and enhancement update 2017-08-01 12:41:35 UTC

Comment 3 Abhijeet Kasurde 2017-04-12 08:30:41 UTC
Created attachment 1271071 [details]
console.log

Comment 4 Abhijeet Kasurde 2017-04-12 08:35:00 UTC
Created attachment 1271072 [details]
console.log

Comment 5 Petr Vobornik 2017-04-18 08:47:34 UTC
Upstream ticket:
https://pagure.io/freeipa/issue/6872

Comment 8 Abhijeet Kasurde 2017-04-20 07:22:08 UTC
Verified using IPA Version::
ipa-server-4.5.0-7.el7.x86_64

Marking BZ as verified. See attachment as console.log.

Comment 9 Abhijeet Kasurde 2017-04-20 07:22:53 UTC
Created attachment 1272872 [details]
verification.log

Comment 10 errata-xmlrpc 2017-08-01 09:48:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2304

Comment 12 Manu Augustine 2017-11-28 19:47:28 UTC
Created attachment 1360018 [details]
IPA server install log file

Comment 14 Florence Blanc-Renaud 2018-05-23 15:06:55 UTC
Hi,

I was not able to reproduce this issue with ipa-server-4.5.0-21.el7_4.2.2.x86_64. Can you provide the exact command you used for ipa-server-install (1st and 2nd steps)?
I would be in favor of opening a new BZ if you have a reproducer. Thanks

Comment 15 Manu Augustine 2018-05-23 15:22:42 UTC
Hello,

I do not have a reproducer now, will test this in the latest version of IPA. If I was able to reproduce will open a new bugzilla.

Thanks,
Manu


Note You need to log in before you can comment on or make changes to this bug.