Bug 144169 - temperature monitoring support
Summary: temperature monitoring support
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: dff
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-04 21:38 UTC by jeff siebenhaar
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-09 01:51:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jeff siebenhaar 2005-01-04 21:38:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Is there a plan for providing environmental and health information( 
i.e. cpu temp, fan speed, power supply fail, etc ) into a supported 
kernel ?



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. no binaries to run
2.
3.
    

Additional info:

Comment 1 Ernie Petrides 2005-01-04 22:10:58 UTC
This is a question for Product Management, not a bug report.

Comment 2 jeff siebenhaar 2005-01-04 22:15:20 UTC
I contacted support, support suggested you. Can you tell me where to direct 
this ?

Comment 3 Ernie Petrides 2005-01-04 22:25:59 UTC
Jeff, we prefer to use Bugzilla for bug reports.  But I have reassigned
this bugzilla report to someone in Red Hat Product Management to answer you.

Comment 4 jeff siebenhaar 2005-01-04 22:30:14 UTC
I would not normally post this way since it is not a bug, but support ( live ) 
did not have an answer and suggested you. 
Thank you for being patient.
Regards

Comment 5 Suzanne Hillman 2005-01-11 21:17:19 UTC
Internal RFE bug #144839 entered; will be considered for future releases.


Note You need to log in before you can comment on or make changes to this bug.