Bug 144175 - I am trying to connect Bugzilla to Oracle.
Summary: I am trying to connect Bugzilla to Oracle.
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 3.2
Hardware: sparc64 Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: Mike MacKenzie
URL: http://104.65.204.8:85
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-04 21:50 UTC by Cliff Seidel
Modified: 2008-09-16 18:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-07 18:22:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cliff Seidel 2005-01-04 21:50:45 UTC
Description of problem:

The problem is that I'm using Oracle and the "LOCK TABLES 
shadowlog WRITE" statement is not a valid Oracle statement.  I 
found the statement in the globals.pl script.  I'm wondering how easy 
it will be to convert the application to run with Oracle? 
I noticed the column types like datetime, timestamp, and longblob.  
I noticed the enum functionality which I did not know what to do with 
it.
I noticed the auto_increment parameters on the create table 
statements and I did not know how to put that functionality into 
Oracle.
I noticed the replace command which is not in Oracle.
I noticed the show table command which is not in Oracle.
Thanks for your help,
Cliff Seidel


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Rahul Sundaram 2005-09-07 18:22:14 UTC
Thank you for the report. However this report has nothing to do with Bugzilla.
If you are a RHEL customer, kindly use the following link to file a support ticket

http://redhat.com/support

If you are using Fedora, use the community support forums or users lists




Note You need to log in before you can comment on or make changes to this bug.