Bug 1441845 - [abrt] sddm: qt_message_fatal(): sddm-greeter killed by signal 6
Summary: [abrt] sddm: qt_message_fatal(): sddm-greeter killed by signal 6
Status: CLOSED DUPLICATE of bug 1370222
Alias: None
Product: Fedora
Classification: Fedora
Component: sddm
Version: 26
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Bříza
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:30118baf4f1219009f0dee7d304...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-12 21:28 UTC by Tomas Toth
Modified: 2017-04-13 02:26 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-04-13 02:26:26 UTC


Attachments (Terms of Use)
File: backtrace (25.00 KB, text/plain)
2017-04-12 21:28 UTC, Tomas Toth
no flags Details
File: cgroup (289 bytes, text/plain)
2017-04-12 21:28 UTC, Tomas Toth
no flags Details
File: core_backtrace (4.59 KB, text/plain)
2017-04-12 21:28 UTC, Tomas Toth
no flags Details
File: dso_list (7.83 KB, text/plain)
2017-04-12 21:28 UTC, Tomas Toth
no flags Details
File: environ (517 bytes, text/plain)
2017-04-12 21:28 UTC, Tomas Toth
no flags Details
File: limits (1.29 KB, text/plain)
2017-04-12 21:28 UTC, Tomas Toth
no flags Details
File: maps (35.52 KB, text/plain)
2017-04-12 21:28 UTC, Tomas Toth
no flags Details
File: open_fds (640 bytes, text/plain)
2017-04-12 21:28 UTC, Tomas Toth
no flags Details
File: proc_pid_status (1.25 KB, text/plain)
2017-04-12 21:28 UTC, Tomas Toth
no flags Details
File: var_log_messages (492 bytes, text/plain)
2017-04-12 21:28 UTC, Tomas Toth
no flags Details

Description Tomas Toth 2017-04-12 21:28:09 UTC
Description of problem:


Version-Release number of selected component:
sddm-0.14.0-8.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/bin/sddm-greeter --socket /tmp/sddm-:0-miNrRb --theme /usr/share/sddm/themes/01-breeze-fedora
crash_function: qt_message_fatal
executable:     /usr/bin/sddm-greeter
journald_cursor: s=2454774a3af449ae85b7920e5875ea74;i=b99;b=57bc35e901fe493bb0f8353e0eb30290;m=f230fb;t=54cfeab644f02;x=937664fdf58411ae
kernel:         4.11.0-0.rc5.git0.1.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            989

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 qt_message_fatal at global/qlogging.cpp:1682
 #3 QMessageLogger::fatal at global/qlogging.cpp:793
 #4 QXcbConnection::QXcbConnection at qxcbconnection.cpp:595
 #5 QXcbIntegration::QXcbIntegration at qxcbintegration.cpp:186
 #6 QXcbIntegrationPlugin::create at qxcbmain.cpp:56
 #7 QPlatformIntegrationFactory::create at kernel/qplatformintegrationfactory.cpp:71
 #8 init_platform at kernel/qguiapplication.cpp:1094
 #9 QGuiApplicationPrivate::createPlatformIntegration at kernel/qguiapplication.cpp:1257
 #10 QGuiApplicationPrivate::createEventDispatcher at kernel/qguiapplication.cpp:1274
 #11 QCoreApplicationPrivate::init at kernel/qcoreapplication.cpp:787

Potential duplicate: bug 1161967

Comment 1 Tomas Toth 2017-04-12 21:28:17 UTC
Created attachment 1271269 [details]
File: backtrace

Comment 2 Tomas Toth 2017-04-12 21:28:19 UTC
Created attachment 1271270 [details]
File: cgroup

Comment 3 Tomas Toth 2017-04-12 21:28:21 UTC
Created attachment 1271271 [details]
File: core_backtrace

Comment 4 Tomas Toth 2017-04-12 21:28:22 UTC
Created attachment 1271272 [details]
File: dso_list

Comment 5 Tomas Toth 2017-04-12 21:28:24 UTC
Created attachment 1271273 [details]
File: environ

Comment 6 Tomas Toth 2017-04-12 21:28:25 UTC
Created attachment 1271274 [details]
File: limits

Comment 7 Tomas Toth 2017-04-12 21:28:27 UTC
Created attachment 1271275 [details]
File: maps

Comment 8 Tomas Toth 2017-04-12 21:28:29 UTC
Created attachment 1271276 [details]
File: open_fds

Comment 9 Tomas Toth 2017-04-12 21:28:31 UTC
Created attachment 1271277 [details]
File: proc_pid_status

Comment 10 Tomas Toth 2017-04-12 21:28:32 UTC
Created attachment 1271278 [details]
File: var_log_messages

Comment 11 Rex Dieter 2017-04-13 02:26:26 UTC
Apr 12 23:12:43 localhost-live sddm-greeter[887]: QXcbConnection: Could not connect to display :0

Likely a dup of bug #1370222 (or X server genuinely died)

*** This bug has been marked as a duplicate of bug 1370222 ***


Note You need to log in before you can comment on or make changes to this bug.