Bug 144194 - CAN-2004-1125 xpdf buffer overflow
Summary: CAN-2004-1125 xpdf buffer overflow
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: cups (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
high
Target Milestone: ---
: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard: impact=important,public=20041221
Keywords: Security
Depends On:
Blocks: 142822
TreeView+ depends on / blocked
 
Reported: 2005-01-04 22:45 UTC by Josh Bressers
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-15 09:47:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2005:053 normal SHIPPED_LIVE Important: CUPS security update 2005-02-15 05:00:00 UTC

Description Josh Bressers 2005-01-04 22:45:36 UTC
*** This bug has been split off bug 143566 ***

------- Original comment by Josh Bressers (Security Response Team) on 2004.12.22
08:44 -------

iDEFENSE has reported a buffer overflow issue in xpdf 3.  This issue
also affects cups in RHEL3.  cups contains a local copy of xpdf.

http://www.idefense.com/application/poi/display?id=172&type=vulnerabilities&flashstatus=true

The advisory references a patch to fix this issue.



RHEL2.1 does not contain cups.

Comment 1 Mark J. Cox 2005-02-15 09:47:19 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2005-053.html



Note You need to log in before you can comment on or make changes to this bug.