Bug 1442107 - FAILED RHOSP7-5269, Verify Help Button Redirects To The Right URL
Summary: FAILED RHOSP7-5269, Verify Help Button Redirects To The Right URL
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: 11.0 (Ocata)
Assignee: Radomir Dopieralski
QA Contact: Ido Ovadia
URL:
Whiteboard:
: 1442108 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-13 14:35 UTC by Radomir Dopieralski
Modified: 2017-05-17 20:22 UTC (History)
11 users (show)

Fixed In Version: openstack-tripleo-heat-templates-6.0.0-7.el7ost
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2017-05-17 20:22:34 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:1245 normal SHIPPED_LIVE Red Hat OpenStack Platform 11.0 Bug Fix and Enhancement Advisory 2017-05-17 23:01:50 UTC

Description Radomir Dopieralski 2017-04-13 14:35:28 UTC
Description of problem:
Help button points to wrong URL

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Click the help button at the upper right corner
2. Note the URL it points to

Actual results:
https://docs.openstack.org/

Expected results:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/<RHOS version>/index.html  

Additional info:

Comment 1 Radomir Dopieralski 2017-04-18 11:42:21 UTC
*** Bug 1442108 has been marked as a duplicate of this bug. ***

Comment 5 Udi 2017-04-27 13:11:38 UTC
Verified in openstack-tripleo-heat-templates-6.0.0-7.el7ost

Comment 6 errata-xmlrpc 2017-05-17 20:22:34 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:1245


Note You need to log in before you can comment on or make changes to this bug.