Bug 144214 - CAN-2004-1487 Several wget vulnerabilities (CAN-2004-1488)
CAN-2004-1487 Several wget vulnerabilities (CAN-2004-1488)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: wget (Show other bugs)
4.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Karsten Hopp
David Lawrence
impact=low,public=20041210,source=bug...
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-04 21:22 EST by Josh Bressers
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: RHSA-2005-771
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 12:09:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Josh Bressers 2005-01-04 21:22:44 EST
*** This bug has been split off bug 142832 ***

------- Original comment by Moritz Barsnick on 2004.12.14 11:07 -------

Description of problem:
According to Bugtraq there are several quite severe wget 
vulnerabilities.

See http://seclists.org/lists/bugtraq/2004/Dec/0105.html .

Debian has a patch for one of the four (or so) problems:
http://bugs.debian.org/261755
http://bugs.debian.org/cgi-bin/bugreport.cgi/wget-filter-controls.
patch.v3--multibyte-aware?bug=261755&msg=48&att=1
Comment 4 Red Hat Bugzilla 2005-09-27 12:09:15 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2005-771.html

Note You need to log in before you can comment on or make changes to this bug.