Bug 1442600 - When nr_cpus > 1, kdump fails as system reboots after "smpboot: Booting Node 0, Processors #1"
Summary: When nr_cpus > 1, kdump fails as system reboots after "smpboot: Booting Node ...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools   
(Show other bugs)
Version: 7.4
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Xunlei Pang
QA Contact: Emma Wu
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1469549 1473055
TreeView+ depends on / blocked
 
Reported: 2017-04-16 08:27 UTC by Emma Wu
Modified: 2018-05-18 04:52 UTC (History)
7 users (show)

Fixed In Version: kexec-tools-2.0.14-18.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 14:08:47 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0807 None None None 2018-04-10 14:10 UTC

Comment 2 Baoquan He 2017-04-18 03:03:13 UTC
amd iommu is deployed on that machine, and its support for kdump has not beed provided. 

Hi Emma, when you add amd_iommu=off into cmdline of 1st kernel, does it work well?

Thanks
Baoquan

Comment 3 Baoquan He 2017-04-18 03:03:45 UTC
And, with nr_cpus=1, it works?

Comment 12 errata-xmlrpc 2018-04-10 14:08:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0807


Note You need to log in before you can comment on or make changes to this bug.