Bug 1442749 - [abrt] kf5-kded: qt_message_fatal(): kded5 killed by SIGABRT
Summary: [abrt] kf5-kded: qt_message_fatal(): kded5 killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1370222
Alias: None
Product: Fedora
Classification: Fedora
Component: kf5-kded
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Vrátil
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:d1cc192370da37b79317897e2d6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-04-17 11:38 UTC by Samuel Lee
Modified: 2017-04-17 11:49 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-04-17 11:49:19 UTC


Attachments (Terms of Use)
File: backtrace (28.13 KB, text/plain)
2017-04-17 11:38 UTC, Samuel Lee
no flags Details
File: cgroup (242 bytes, text/plain)
2017-04-17 11:38 UTC, Samuel Lee
no flags Details
File: core_backtrace (4.36 KB, text/plain)
2017-04-17 11:38 UTC, Samuel Lee
no flags Details
File: dso_list (8.23 KB, text/plain)
2017-04-17 11:38 UTC, Samuel Lee
no flags Details
File: environ (1.87 KB, text/plain)
2017-04-17 11:38 UTC, Samuel Lee
no flags Details
File: limits (1.29 KB, text/plain)
2017-04-17 11:38 UTC, Samuel Lee
no flags Details
File: maps (37.45 KB, text/plain)
2017-04-17 11:38 UTC, Samuel Lee
no flags Details
File: mountinfo (3.71 KB, text/plain)
2017-04-17 11:38 UTC, Samuel Lee
no flags Details
File: namespaces (102 bytes, text/plain)
2017-04-17 11:38 UTC, Samuel Lee
no flags Details
File: open_fds (187 bytes, text/plain)
2017-04-17 11:39 UTC, Samuel Lee
no flags Details
File: proc_pid_status (1.22 KB, text/plain)
2017-04-17 11:39 UTC, Samuel Lee
no flags Details
File: var_log_messages (526 bytes, text/plain)
2017-04-17 11:39 UTC, Samuel Lee
no flags Details

Description Samuel Lee 2017-04-17 11:38:15 UTC
Version-Release number of selected component:
kf5-kded-5.33.0-1.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/bin/kded5
crash_function: qt_message_fatal
executable:     /usr/bin/kded5
global_pid:     8671
kernel:         4.10.9-200.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 qt_message_fatal at global/qlogging.cpp:1682
 #4 QXcbConnection::QXcbConnection(QXcbNativeInterface*, bool, unsigned int, char const*) at qxcbconnection.cpp:595
 #5 QXcbIntegration::QXcbIntegration(QStringList const&, int&, char**) at qxcbintegration.cpp:186
 #6 QXcbIntegrationPlugin::create(QString const&, QStringList const&, int&, char**) at qxcbmain.cpp:56
 #7 QPlatformIntegrationFactory::create(QString const&, QStringList const&, int&, char**, QString const&) at kernel/qplatformintegrationfactory.cpp:71
 #8 init_platform at kernel/qguiapplication.cpp:1094
 #9 QGuiApplicationPrivate::createPlatformIntegration() at kernel/qguiapplication.cpp:1257
 #10 QGuiApplicationPrivate::createEventDispatcher() at kernel/qguiapplication.cpp:1274
 #11 QCoreApplicationPrivate::init() at kernel/qcoreapplication.cpp:787
 #12 QGuiApplicationPrivate::init() at kernel/qguiapplication.cpp:1297

Comment 1 Samuel Lee 2017-04-17 11:38:24 UTC
Created attachment 1272030 [details]
File: backtrace

Comment 2 Samuel Lee 2017-04-17 11:38:30 UTC
Created attachment 1272031 [details]
File: cgroup

Comment 3 Samuel Lee 2017-04-17 11:38:32 UTC
Created attachment 1272032 [details]
File: core_backtrace

Comment 4 Samuel Lee 2017-04-17 11:38:35 UTC
Created attachment 1272033 [details]
File: dso_list

Comment 5 Samuel Lee 2017-04-17 11:38:40 UTC
Created attachment 1272034 [details]
File: environ

Comment 6 Samuel Lee 2017-04-17 11:38:43 UTC
Created attachment 1272035 [details]
File: limits

Comment 7 Samuel Lee 2017-04-17 11:38:46 UTC
Created attachment 1272036 [details]
File: maps

Comment 8 Samuel Lee 2017-04-17 11:38:56 UTC
Created attachment 1272037 [details]
File: mountinfo

Comment 9 Samuel Lee 2017-04-17 11:38:58 UTC
Created attachment 1272038 [details]
File: namespaces

Comment 10 Samuel Lee 2017-04-17 11:39:00 UTC
Created attachment 1272039 [details]
File: open_fds

Comment 11 Samuel Lee 2017-04-17 11:39:06 UTC
Created attachment 1272040 [details]
File: proc_pid_status

Comment 12 Samuel Lee 2017-04-17 11:39:08 UTC
Created attachment 1272041 [details]
File: var_log_messages

Comment 13 Rex Dieter 2017-04-17 11:47:50 UTC
4[D4][C2] 17 19:25:25 localhost.localdomain kded5[4934]: The X11 connection broke (error 1). Did the X11 server die?
4[D4][C2] 17 19:25:26 localhost.localdomain kded5[8671]: QXcbConnection: Could not connect to display :0

Comment 14 Rex Dieter 2017-04-17 11:49:19 UTC

*** This bug has been marked as a duplicate of bug 1370222 ***


Note You need to log in before you can comment on or make changes to this bug.