Bug 144368 - Bad behaviour of the graphical installation display
Bad behaviour of the graphical installation display
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-06 10:32 EST by Frederic
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 18:00:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frederic 2005-01-06 10:32:49 EST
Description of problem:

Well, indeed I have got an old compaq Deskpro -pentium 3- with an 
Compaq S710 screen and I use it for test purpose. Thus, I have tryed 
to install the new update -3- of the Red Hat Advanced Server on it. 
Ok, I know that it is not the best platform to install this OS. 
But it only for test you know.     
Anyway, I have a little problem with the graphical wizard during the 
installation. Indeed, it does not work properly. I have multiple line 
of different colors. Nothing readable.

Of course, in order to bypass this problem I use the text 
installation however it is less user friendly. Agree with me?

Well, I thinks it is due to a bad diplay setting set by anaconda. 
By the way, it works fine with the first release of RHAS 3 and the 
video card is ATI but I am not sure; the vga compatible controller is 
Intel Corp. 82815 CGC.

Version-Release number of selected component (if applicable):
Red Hat Linux AS release 3 (Taroon Update 3)

How reproducible:
Well, Have the same device provided in the Compaq Desktop EN and a 
Compaq S710 screen and do a basic grphical installation.


Steps to Reproduce:
1. Have the same device provided in the Compaq Desktop EN
2. Insert the RHAS V.3 Update 3
3. Begin the Installation and wait after the first graphical screen.
4. You should see what is the problem.
  
Actual results:

The screen is a kind of multicolor line.

Expected results:

The graphical installation should appear.

Additional info:

Well, I you have any question... You know my email address.
Best Regards
Fred
Comment 1 Jeremy Katz 2005-01-06 10:57:06 EST
Does it work better if you boot with 'linux nofb'?
Comment 2 Frederic 2005-01-06 11:52:31 EST
Unfortunatly, it does not work better. Even if I did not mention it 
in my provious message. I had already try this trick.
Sorry to have forgotten to mention it.

Best Regards
Fred
Comment 3 Shawn P 2005-05-26 23:00:01 EDT
I have this same problem... only I have a compaq v410 monitor... If you have
found a solution to this please e-mail it to me at: shakido_x@sbcglobal.net

~Shawn
Comment 4 Shawn P 2005-05-27 00:02:53 EDT
http://img.photobucket.com/albums/v336/shakido/dscf0039.jpg

Here's an image of what my error looks like.
Comment 5 Paul Nasrat 2005-05-31 13:43:29 EDT
If you boot the installer into text mode and hit ctrl-alt f2 can you paste the
output of:

python -c "import kudzu;  print
kudzu.probe(kudzu.CLASS_UNSPEC,kudzu.BUS_DDC,kudzu.PROBE_ALL)"

Do you have a monitor INF file with the monitor?
Comment 6 Paul Nasrat 2005-09-26 18:00:34 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.