Bug 144371 - gl images flicker with Radeon 9200SE PCI card
gl images flicker with Radeon 9200SE PCI card
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-06 10:59 EST by G. Vincent Castellano
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-11 15:22:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X server log file (48.77 KB, text/plain)
2005-01-06 11:01 EST, G. Vincent Castellano
no flags Details
X Server config file (2.91 KB, text/plain)
2005-01-06 11:02 EST, G. Vincent Castellano
no flags Details
Output of lspci -vv (7.32 KB, text/plain)
2005-01-06 11:06 EST, G. Vincent Castellano
no flags Details

  None (edit)
Description G. Vincent Castellano 2005-01-06 10:59:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
When a GL application runs (for example xscreensaver hacks 'stairs' or
'bubbles') the image flickers, as if double buffering is not being used.

Monitor is a Viewsonic VX2000 in at 1600x1200.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.1-12.FC3.21

How reproducible:
Always

Steps to Reproduce:
1. Select Screensaver from Gnome preferences and preview 'stairs'.
    

Actual Results:  The 'stairs' hack runs, but the image flickers visibly.

Expected Results:  Image should be smooth and solid.

Additional info:

See attached xorg.conf and log file.
Comment 1 G. Vincent Castellano 2005-01-06 11:01:55 EST
Created attachment 109429 [details]
X server log file
Comment 2 G. Vincent Castellano 2005-01-06 11:02:33 EST
Created attachment 109430 [details]
X Server config file
Comment 3 G. Vincent Castellano 2005-01-06 11:06:39 EST
Created attachment 109431 [details]
Output of lspci -vv
Comment 4 Mike A. Harris 2005-02-11 14:54:37 EST
This is more of a technical support issue that should be discussed
on the Mesa and/or DRI development mailing lists than a bug.  Once
you have discussed the problem on Mesa/DRI development mailing lists,
if the developers consider it a bug, please file a bug report in
the "xorg" bug tracker or Mesa bug trackers appropriately.  When
you've filed your bug report in the upstream bug tracker, paste
the URL here and we will track the issue.

I believe you will find however that this is a configuration issue
rather than a bug.



Comment 5 Mike A. Harris 2005-02-11 14:55:38 EST
Setting status to "NEEDINFO" pending status update of dri/mesa
mailing list discussion, and upstream bug report URL if determined
to be a legitimate bug by upstream developers.
Comment 6 G. Vincent Castellano 2005-02-11 15:22:22 EST
I've since found out that this problem exists in drivers for 'other'
operating systems, so I no longer believe it is worth pursuing. 
Please set bug status appropriately.

Note You need to log in before you can comment on or make changes to this bug.