Bug 1444 - kerneld failure.
kerneld failure.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-07 04:00 EST by Harvey Stein
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-08 14:18:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harvey Stein 1999-03-07 04:00:10 EST
I noticed after building kernel 2.2.2 that modules were
no longer autoloading.  I didn't notice with 2.2.0-pre9
(aka 2.2.0-final) because I inadvertently compiled in kmod,
and kmod seems to be fine.  In 2.2.2 I tried to use kerneld
(& didn't include kmod in the kernel) and modules wouldn't
autoload.  This might be a bug, or it might be because of
the module vs modutils clash which I reported separately.
I haven't tried cleaning it up & trying again yet.
Comment 1 Bill Nottingham 1999-03-08 14:18:59 EST
kerneld doesn't work with 2.2 kernels.
If you want autoloading, use kmod,

Note You need to log in before you can comment on or make changes to this bug.