Bug 144414 - nautilus two view modes
nautilus two view modes
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-06 15:14 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-09 04:38:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (221.37 KB, image/png)
2005-01-06 15:17 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2005-01-06 15:14:41 EST
Currently nautilus has two view modes:
"file view" and "object view"
This makes interface very confusing.
In addition to that popping up windows in "object mode" 
make things even worse.
I propose to disable "object view" in default settings of fedora desktop.
A single unfified view mode would be a significant usability 
improvement, especially for new users.

See my expanded arguments at
http://bugzilla.gnome.org/show_bug.cgi?id=163082
Comment 1 Need Real Name 2005-01-06 15:17:46 EST
Created attachment 109439 [details]
Screenshot

This is a screenshot.
My proposal is do disable (at least in default settings, but better
completelly) 
object view (second one on this screenshot).
Such "unified view mode" and absense of popping up windows 
would be, from my point of view, 
a very significant usability improvement.  
Another benefit of "file mode" set as default  is absence of popping up 
windows in default desktop settings.
Comment 2 Need Real Name 2005-01-06 15:41:59 EST
Another thing - once this unfied view is accepted - people
would definetelly enter web adderess in location 
(what by the way is a very natural behaviour).
Because nautilus does not support web browsering I would suggest 
in such situation start a default web browser with entered address.
Comment 3 Alexander Larsson 2005-02-09 04:38:59 EST
This is not the right place to discuss the spatial vs browser split,
nor is it likely that such a discussion will lead to a change.

Note You need to log in before you can comment on or make changes to this bug.