Bug 144445 - shutdown hangs at "acpi power off" message
shutdown hangs at "acpi power off" message
Status: CLOSED DUPLICATE of bug 132761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-06 22:50 EST by JCC
Modified: 2015-01-04 17:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-06 23:01:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JCC 2005-01-06 22:50:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
when shutting down either by command line or graphics interface on a compaq presario 2100, the shutdown sequence hangs with the message 'acpi power-off".

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.11_FC2

How reproducible:
Always

Steps to Reproduce:
1.  enter the shutdown command via the command line
2.  
3.
  

Actual Results:  shutdown sequence hangs with the messge "acpi - power off" with the laptop's power still on.

Expected Results:  laptop should enter the power down state (i.e. power off).

Additional info:
Comment 1 Dave Jones 2005-01-06 23:01:50 EST

*** This bug has been marked as a duplicate of 132761 ***

Note You need to log in before you can comment on or make changes to this bug.