Bug 14445 - Untranslated strings in gfloppy
Summary: Untranslated strings in gfloppy
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-21 22:36 UTC by Kjartan Maraas
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-07 23:51:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2000-07-21 22:36:59 UTC
The strings conserning density and filesystem type doesn't get translated
in gfloppy. These are the strings that are defined in the .glade file.
gettext fetches them from gfloppy-i18n.h and everything ends up in the
message catalogs but they aren't shown on screen.

Kjartan

Comment 1 Elliot Lee 2001-02-07 23:50:58 UTC
This is just old gfloppy stuff - the gfloppy in CVS doesn't have this problem.
I think for 7.1, we can just let things sit, and then after we can merge our
patches into CVS and make new releases and all.

Comment 2 Jonathan Blandford 2001-07-13 19:25:40 UTC
Seems to be fixed in Rawhide


Note You need to log in before you can comment on or make changes to this bug.