Bug 14448 - Enhance entry-listing page
Enhance entry-listing page
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Marketplace (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Randy J. Ray
Paul Lindner
:
Depends On:
Blocks: 14449
  Show dependency treegraph
 
Reported: 2000-07-21 19:21 EDT by Randy J. Ray
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 19:33:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randy J. Ray 2000-07-21 19:21:24 EDT
The page that lists all current entries is in need of some revision and
streamlining due to the volume of data presented on the page.  Current
requests include adding column headings, allowing for sorting by specific
column by clicking the heading, and adding information per-item on what
node or nodes it is currently linked to.
Comment 1 Randy J. Ray 2000-07-21 19:23:02 EDT
As a part of implementing these changes, it will be necessary to abstract the
listing generator further than it currently is. This should benefit the other
bug-report that requests a more extensive search capability.
Comment 2 Randy J. Ray 2000-07-26 20:04:07 EDT
Column headings and category-linkage have been added and delivered.
Comment 3 Randy J. Ray 2000-08-01 19:33:40 EDT
Lists are now sortable by one of three columns, by clicking on the column
heading.
Comment 4 Randy J. Ray 2000-08-03 14:52:04 EDT
All work done, can proceed to 14449.

Note You need to log in before you can comment on or make changes to this bug.