Bug 144496 - firstboot "Finish Setup" step cuts top edge of RHEL logo when subscription not activated
Summary: firstboot "Finish Setup" step cuts top edge of RHEL logo when subscription no...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firstboot   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Chris Lumens
QA Contact: David Lawrence
URL:
Whiteboard: RHEL4U3NAK
Keywords:
Depends On:
Blocks: 181409
TreeView+ depends on / blocked
 
Reported: 2005-01-07 18:36 UTC by James Laska
Modified: 2013-09-02 06:03 UTC (History)
1 user (show)

Fixed In Version: RHBA-2006-0324
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 21:17:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firstboot "Finish Setup" (61.63 KB, image/jpeg)
2005-01-07 18:36 UTC, James Laska
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0324 normal SHIPPED_LIVE firstboot bug fix update 2006-08-09 04:00:00 UTC

Description James Laska 2005-01-07 18:36:52 UTC
# TREE rel-eng/RHEL4-re0106.0
# ARCH i386

This may just be an artifact of my display resolution (which according to
/etc/rhgb/temp/XFree86.0.log I think is 800x600).  

The top of the "Red Hat Enterprise Linux" graphic is slightly cut off
  - this appears to be due to more text stating that my subscription could not
be activated.  This just looks ugly, is there a way to clean this up?  Should
the graphic stay centered horizontally+vertically and be slightly transparent in
the background (with text on top)?

Comment 1 James Laska 2005-01-07 18:36:52 UTC
Created attachment 109487 [details]
firstboot "Finish Setup"

Comment 2 Chris Lumens 2005-10-11 18:26:14 UTC
The most simple solution is to kill some of that blank space between paragraphs.
 Right now there's two blank lines between each one.  Decreasing that to one
blank line frees up a whole lot more space for the picture.  This fix breaks
down if there's much more text on the screen, but much more text would be a
problem in itself.

Adding this four character fix to the proposed list and committing on Rawhide.

Comment 7 Bob Johnson 2006-04-11 16:19:14 UTC
This issue is on Red Hat Engineering's list of planned work items 
for the upcoming Red Hat Enterprise Linux 4.4 release.  Engineering 
resources have been assigned and barring unforeseen circumstances, Red 
Hat intends to include this item in the 4.4 release.

Comment 11 Red Hat Bugzilla 2006-08-10 21:17:33 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0324.html



Note You need to log in before you can comment on or make changes to this bug.