Bug 144501 - gtkspell not used by default
Summary: gtkspell not used by default
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gaim   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-07 19:32 UTC by Richard Monk
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-07 07:35:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Monk 2005-01-07 19:32:38 UTC
Description of problem:
gtkspell is disabled in gaim-1.0.1-1.RHEL3 with no comment in the spec
or changelog.  

Version-Release number of selected component (if applicable):
gaim-1.0.1-1.RHEL3

How reproducible:
spellchecker does not function in IM windows

Steps to Reproduce:
1.Open an IM window
2.Type something obviously misspelled
3.Try and spellcheck it to correct it 
  
Actual results:
Nothing

Expected results:
Spellcheck dialog

Comment 1 Suzanne Hillman 2005-01-13 19:17:19 UTC
Internal RFE bug #145013 entered; will be considered for future releases.

Comment 2 Warren Togami 2005-03-07 07:35:21 UTC
RHEL3 does not have spell checking in gaim because we did not ship the gtkspell
library back then.  RHEL4+ contains gtkspell so it works there.  You are
encouraged to use RHEL4 for desktop usage, because of its improved desktop
capabilities and features over RHEL3.

Closing this bug, because we cannot add new packages to older distributions.


Note You need to log in before you can comment on or make changes to this bug.