Bug 14452 - Floating point exception and core dump on startup
Summary: Floating point exception and core dump on startup
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bug-buddy
Version: 7.3
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-22 02:09 UTC by mchampig
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-08-04 16:27:15 UTC


Attachments (Terms of Use)

Description mchampig 2000-07-22 02:09:44 UTC
I get a floating point exception and core dump when starting bug-buddy.
Makes it a little harder to file bug reports. ;-)

Comment 1 Christian Rose 2000-07-23 21:15:52 UTC
Bug-buddy worked fine in beta4 for me. Can you try and reproduce this in beta4?

I want to know if I should pass/fail it in Depends...

Comment 2 mchampig 2000-07-23 21:33:33 UTC
You must be talking about the x86 version. There is no beta4 release for Alpha so I'll have
to wait until beta5 to test this again.


Comment 3 Christian Rose 2000-07-23 22:41:38 UTC
Yes, I'm sorry, I was talking about the x86 version... failed to watch the
arch...
There's a new bug-buddy version in beta4, maybe it fixes this problem. I'll wait
for your beta5 report.

Comment 4 Christian Rose 2000-08-04 16:27:13 UTC
Since I have no problems with bug-buddy in Pinstripe on x86, and the status of
alpha is unknown, I'm marking it as a "Pass" in Depends.

Comment 5 Havoc Pennington 2000-08-09 21:10:54 UTC
Seems to work fine now...


Note You need to log in before you can comment on or make changes to this bug.